首页 股票知识正文

股票指标公式:通达信低买高卖副图指标公式

通达信低买高卖副图指标公式:

VAR5:=LLV(LOW,120);

VAR6:=HHV(HIGH,120);

VAR7:=(VAR6-VAR5)/100;

VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);

VARA:=3*VAR8-2*SMA(VAR8,10,1);

主力仓位:(100-VARA),COLORYELLOW,LINETHICK3;

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;

V8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100;

AA:=(EMA(V11,3)<=13) AND FILTER((EMA(V11,3)<=13),15);

买入股票:= STICKLINE(EMA(V11,3)<=13 AND V12>13,0,30,5,0),COLORLIMAGENTA;

BB:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10) ;

DRAWTEXT (BB,35,'主力进'),COLORYELLOW;

CC:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10);

DD:=(EMA(V11,3)>=120 AND V12) AND FILTER((EMA(V11,3)>=120 AND V12),10);

STICKLINE(IF(VB>=0,VB,0) AND EMA(V11,3)<13,0,20,10,0),COLORYELLOW;

STICKLINE(IF(VB<=0,VB,0) AND EMA(V11,3)>90,0,20,10,0),COLORGREEN;

STICKLINE( IF(V4>=0,V4,1) AND EMA(V11,3)<13,0,20,10,0),COLORYELLOW;

STICKLINE(IF(V4<=0,V4,1) AND EMA(V11,3)>90,0,20,10,0),COLORLIBLUE;

DRAWTEXT (CC,33,'拉升减仓'),COLORLIBLUE;

股票指标公式:通达信低买高卖副图指标公式-第1张图片-淘股啦股票配资网


版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。