首页 股票知识正文

炒股指标:真正实用的通达信股票指标体系,稳抓强势股不再错过妖股,附源码

相信大家在这么多年炒股过程中一定碰到过这样的情况,明明知道行情来了,但是不知道如何去选股,别人的股票经常涨七八个点甚至涨停,自己的票要么不见起色要么就是刚卖了就涨,总感觉被主力针对。

炒股指标:真正实用的通达信股票指标体系,稳抓强势股不再错过妖股,附源码-第1张图片-淘股啦股票配资网

难道真是这样吗?当然不是,个人认为应该就是本身在行情来临前就没做好选股准备,而且也不会判断个股强势弱势所以总是盲目跟风换票反而错过很多,今天就给大家解决这个问题,话不多说直接上干货!

1.寻找底部股票

如图,主图指标为趋势指标,我们只需寻找个股刚由下跌趋势转变为上升趋势的股票,而且只是中线行情,还没有出现短线强势的股票是最好的;

炒股指标:真正实用的通达信股票指标体系,稳抓强势股不再错过妖股,附源码-第2张图片-淘股啦股票配资网

股票趋势主图指标公式源码:

涨跌:=REF(C,1);
涨停:=IF(((((C - 涨跌) * 100) / 涨跌) >= (10 - ((0.01 * 100) / 涨跌))),1,0);
DIF:=(EMA(C,12) - EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=((DIF - DEA) * 2);
VAR2:=(CLOSE * VOL);
VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);
VAR4:=EMA(CLOSE,9);
飞狐线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
强势线:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
支撑线:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
压力线:=EMA((VAR4 * 1.14),5);
盈损线:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 强势线) AND (C > 支撑线)) AND (C > 盈损线));
小妖:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(小妖);
JS:=CROSS(C,压力线);
妖狐:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(妖狐,1) AND (O > 压力线)) AND (C > 压力线));
HX2:=((REF(妖狐,1) AND CROSS(C,飞狐线)) AND (C > 压力线));
狐仙前世:=(小妖 AND 妖狐);
狐仙金身:=(HX1 OR HX2);
妖狐王:=((((REF(涨停,1) AND (O > 压力线)) AND (O > REF(H,1))) AND (REF(H,1) < REF(压力线,1))) AND (L >= 压力线));
XG:=((狐仙前世 OR 狐仙金身) OR 妖狐王);
AAAA:=MA(C,1);
AAA:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);
BBB:=MA(AAA,3);
DRAWBAND(AAA,RGB(255,255,0),BBB,RGB(0,0,255));
CCC:=(3*C+L+O+H)/6;
牛线:=(20*CCC+19*REF(CCC,1)+18*REF(CCC,2)+17*REF(CCC,3)+16*REF(CCC,4)+15*REF(CCC,5)+14*REF(CCC,6)+13*REF(CCC,7)+12*REF(CCC,8)+11*REF(CCC,9)+10*REF(CCC,10)+9*REF(CCC,11)+8*REF(CCC,12)+7*REF(CCC,13)+6*REF(CCC,14)+5*REF(CCC,15)+4*REF(CCC,16)+3*REF(CCC,17)+2*REF(CCC,18)+REF(CCC,20))/210,COLORRED,LINETHICK2;
马线:=MA(牛线,5);
DRAWBAND(牛线,RGB(255,40,0),马线,RGB(256,200,0));
STICKLINE(IF((C>REF(C,1)*1.096),2,0),OPEN,CLOSE,3,0),COLORRED;
DRAWTEXT(XG=1,LOW-0.05,'↖超牛龙头'),COLORYELLOW;

2.寻找有主力的强势股

很多人说为什么我们当时买进的时候形态都差不多,为什么他的都翻倍了,我却连两个板的收益都不到?那一定是你得股票不够强势,没有主力资金支持,所以我们选股一定要选择有主力资金的强势股操作

炒股指标:真正实用的通达信股票指标体系,稳抓强势股不再错过妖股,附源码-第3张图片-淘股啦股票配资网

股票主力建仓指标公式源码:

VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
资金入场: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
IF(资金入场>0,资金入场,0),STICK,LINETHICK2, COLOR0000FF;
今量: 资金入场;
A1:IF(资金入场>0,今量*1.2,0),STICK,LINETHICK5, COLOR0000FF;
A2:IF(资金入场>0,今量*0.8,0),STICK,LINETHICK5, COLOR0066FF;
A3:IF(资金入场>0,今量*0.6,0),STICK,LINETHICK5, COLOR0099FF;
A4:IF(资金入场>0,今量*0.4,0) ,STICK,LINETHICK5,COLOR00CCFF;
A5:IF(资金入场>0,今量*0.2,0) ,STICK,LINETHICK5,COLOR00FFFF;

3.找准买卖点做好高抛低吸

在我们能把握趋势且找到有主力的强势股之后,最好能低买高卖做一做波段,这样能放到我们的收益;

炒股指标:真正实用的通达信股票指标体系,稳抓强势股不再错过妖股,附源码-第4张图片-淘股啦股票配资网

今天的分享就到这里,今天主要跟大家说两点,一、趋势是前提;二、资金是动力,没有资金就没有上涨的动力;另外记住指标都是起辅助作用的,不可单看个别指标,一定要有自己的思路和判断,最后想要指标的朋友可以给我留言,我都会分享给大家的。


股市是一个专业的市场,是资金化、信息化、政策化推动的市场,如果你不懂专业,不熟悉基本面和技术面的分析就盲目入场的话可能你运气好,赢了一时,涨了不知因,跌了不知果,但一次做错你将惨不忍睹。看看手中的股票,大盘涨,它不涨;大盘跌,它跌的更快。做这样的股票怎么能赚钱?

“买股一定要买在突破点上,否则你很难骑住它”下面给朋友们分享一套底部主升浪进场买点时机主图指标,并有一配套幅图指标,双重确认主升浪行情启动,不在买入死股。有图才有真相,下面给大家例案一:振静股份

炒股指标:真正实用的通达信股票指标体系,稳抓强势股不再错过妖股,附源码-第5张图片-淘股啦股票配资网

该股在行情开始前,出现撤退信号走出了三连跌,按副图指标提示撤离可躲避损失。之后,股价一路拉出小阳线,平稳上行,没有大震荡,甚至拉出了四个一字板,股价从8.41元涨到13.92元,区间涨幅65%。

单一验证一只个股可能会有偶然性,下面在例举一支从而验证该指标的稳定性。案例二:好当家

炒股指标:真正实用的通达信股票指标体系,稳抓强势股不再错过妖股,附源码-第6张图片-淘股啦股票配资网

该股此前一直处于震荡走势,在21日主副图同时出现双重确认买入信号,此后四个交易日涨幅达25.88%。主力信号即买入,副图信号即可加仓。从此不再做任人宰割的韭菜,复利翻倍也不再是什么难事。


版权声明

本文仅代表作者观点,不代表本站立场。
本文系作者授权发表,未经许可,不得转载。